Can't access Patron board

#1

Hey I’m a One Milk One Sugar patron and now see ads and have no access to the patron board. I tried to see if I could access the Ask-A-Wai thread through my notifications and when I did that, it said I didn’t have access.

I also tried logging out and logging back in through Patreon and still no luck.

Is there a way to fix this from my end?

Thanks!

0 Likes

#2

Hey Gerard, will take a look at this now.

0 Likes

#3

Same here, I can’t access the espresso part, and can’t see the little coffee cup on any patrons on the board.

0 Likes

#4

Can you guys try again, did a fresh pull of user data from Patreon?

2 Likes

#5

Im good now. Thanks a lot!!!

0 Likes

#6

Sorted. Thanks.

0 Likes

#7

@POSTmaster
Hello, having the same issue here if you have time.
Thanks

0 Likes

#8

Should be good now @DavidsUserName!

1 Like

#9

Hi @POSTmaster it’s happened again if you could have a look when you get a chance. Thanks

0 Likes

#10

Happened to me too, was in the middle of leaving feedback for the MCU review and suddenly everything disappeared. Also I now have ads all over the forum

0 Likes

#11

That’s really strange guys, looking into this now.

0 Likes

#12

Same for me too

0 Likes

#13

Looks like you cats are back to normal. Not sure why Patreon is fucking this up. :man_shrugging:

1 Like

#14

thanks a lot :bowing_man:t2:

0 Likes